输入banner图图片脚本导航/分类

【在线等】phpMyAdmin登录报错

php phpmyadmin mbstring

通过http://localhost/phpMyAdmin登录phpMyAdmin时报错如下:



extension=php_mbstring.dll --php.ini配置
ext文件夹中也有php_mbstring.dll文件


求教啊!!为何会有此错误呢??


回复讨论(解决方案)

查看phpinfo 估计是没有的.另外你的phpmyadmin是啥版本的

已解决,原因是extension_dir的路径写的不对,要用绝对路径